Main Server Issues

Incident Report for AnyViewer

Resolved

This issue has been solved.
Posted Apr 23, 2025 - 02:56 UTC

Update

We are working on fixing the issue.
Posted Apr 23, 2025 - 00:00 UTC

Identified

AnyViewer core control server is experiencing sudden outages. We are investigating this issue.
Posted Apr 22, 2025 - 16:00 UTC
This incident affected: AnyViewer Global Network (America, Australia, Brazil, Britain, Bulgaria, Dubai, Estonia, France, Germany, Hong Kong, India, Israel, Japan, Mexico, Poland, Singapore, South Africa, Spain, Italy, Switzerland).